tocsin

PyPI/esphome CVE-2024-29019: high 8.1, EPSS 0.27%

ESPHome vulnerable to Authentication bypass via Cross site request forgery

Action: Upgrade esphome to 2024.3.0 or later.

pip install esphome==2024.3.0

Affected

introducedfixedlast affected
2023.12.92024.3.0-

Fixed versions

2024.3.0

Sources

CVE-2024-29019 · published · modified · JSON