tocsin

PyPI/apache-airflow CVE-2023-50783: medium 6.5, EPSS 1.39%

Apache Airflow Improper Access Control vulnerability

Action: Upgrade apache-airflow to 2.8.0 or later.

pip install apache-airflow==2.8.0

Affected

introducedfixedlast affected
02.8.0-

Fixed versions

2.8.0

Sources

CVE-2023-50783 · published · modified · JSON