PyPI/apache-age-python CVE-2022-45786: high 8.1, EPSS 0.96%
Apache AGE: Python and Golang drivers allow data manipulation and exposure due to SQL injection
Action: Upgrade apache-age-python to 0.0.5 or later.
pip install apache-age-python==0.0.5Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.0.5 | - |
Fixed versions
| 0.0.5 |
Sources
- osv: GHSA-6p5q-h963-pwwf#PyPI/apache-age-python
- https://nvd.nist.gov/vuln/detail/CVE-2022-45786
- https://github.com/apache/age
- https://lists.apache.org/thread/of8x0gt5d2vfrm5ksxw55bwn2849ck1w
CVE-2022-45786 · published · modified · JSON