tocsin

PyPI/weblate CVE-2026-44264: medium 4.3, EPSS 0.27%

Weblate vulnerable to XSS via crafted Markdown

Action: Upgrade weblate to 5.17.1 or later.

pip install weblate==5.17.1

Affected

introducedfixedlast affected
05.17.1-

Fixed versions

5.17.1

Sources

CVE-2026-44264 · published · modified · JSON