tocsin

PyPI/apache-airflow-providers-smtp CVE-2023-39441: medium 5.9, EPSS 0.80%

Apache Airflow missing Certificate Validation

Action: Upgrade apache-airflow-providers-smtp to 1.3.0 or later.

pip install apache-airflow-providers-smtp==1.3.0

Affected

introducedfixedlast affected
01.3.0-

Fixed versions

1.3.0

Sources

CVE-2023-39441 · published · modified · JSON