tocsin

PyPI/apache-airflow-providers-imap CVE-2023-39441: medium 5.9, EPSS 0.80%

Apache Airflow missing Certificate Validation

Action: Upgrade apache-airflow-providers-imap to 3.3.0 or later.

pip install apache-airflow-providers-imap==3.3.0

Affected

introducedfixedlast affected
03.3.0-

Fixed versions

3.3.0

Sources

CVE-2023-39441 · published · modified · JSON