tocsin

PyPI/apache-iotdb CVE-2025-26864: high 7.5, EPSS 0.75%

Apache IoTDB Discloses Sensitive Information via Log Files

Action: Upgrade apache-iotdb to 1.3.4 (1.x) or 2.0.2 (2.x) or later.

pip install apache-iotdb==1.3.4
pip install apache-iotdb==2.0.2

Affected

introducedfixedlast affected
0.10.01.3.4-
2.0.1b02.0.2-

Fixed versions

1.3.42.0.2

Sources

CVE-2025-26864 · published · modified · JSON