tocsin

PyPI/apache-airflow CVE-2022-38054: critical 9.8, EPSS 2.19%

Apache Airflow Session Fixation vulnerability

Action: Upgrade apache-airflow to 2.3.4rc1 or later.

pip install apache-airflow==2.3.4rc1

Affected

introducedfixedlast affected
2.2.42.3.4rc1-

Fixed versions

2.3.4rc1

Sources

CVE-2022-38054 · published · modified · JSON