tocsin

PyPI/lemur CVE-2023-30797: high 7.5, EPSS 0.79%

Lemur subject to insecure random generation

Action: Upgrade lemur to 1.3.2 or later.

pip install lemur==1.3.2

Affected

introducedfixedlast affected
01.3.2-

Fixed versions

1.3.2

Sources

CVE-2023-30797 · published · modified · JSON