tocsin

PyPI/apache-airflow CVE-2026-24098: medium 6.5, EPSS 0.83%

Apache Airflow UI Exposes DAG Import Errors to Unauthorized Authenticated Users

Action: Upgrade apache-airflow to 3.1.7 or later.

pip install apache-airflow==3.1.7

Affected

introducedfixedlast affected
03.1.7-

Fixed versions

3.1.7

Sources

CVE-2026-24098 · published · modified · JSON