tocsin

PyPI/pillow CVE-2023-4863, CVE-2023-5129: high 8.8, exploited, EPSS 99.98%

libwebp: OOB write in BuildHuffmanTable

Action: Upgrade pillow to 10.0.1 or later.

pip install pillow==10.0.1

Affected

introducedfixedlast affected
010.0.1-

Fixed versions

10.0.1

Sources

CVE-2023-4863, CVE-2023-5129 · published · modified · JSON