tocsin

PyPI/agixt CVE-2026-39981: high 8.8, EPSS 1.34%

AGiXT Vulnerable to Path Traversal in safe_join()

Action: Upgrade agixt to 1.9.2 or later.

pip install agixt==1.9.2

Affected

introducedfixedlast affected
01.9.2-

Fixed versions

1.9.2

Sources

CVE-2026-39981 · published · modified · JSON