tocsin

PyPI/alerta-server CVE-2020-26214: critical 9.1, EPSS 65.93%

LDAP authentication bypass with empty password

Action: Upgrade alerta-server to 7.5.7 or later.

pip install alerta-server==8.1.0
pip install alerta-server==7.5.7

Affected

introducedfixedlast affected
8.0.08.1.0-
07.5.7-

Fixed versions

8.1.07.5.7

Sources

CVE-2020-26214 · published · modified · JSON