tocsin

PyPI/homeassistant CVE-2026-64825: critical 9.3, EPSS 0.58%

Home Assistant Core vulnerable to Path Traversal via backup upload during onboarding

Action: Upgrade homeassistant to 2026.6.0 or later.

pip install homeassistant==2026.6.0

Affected

introducedfixedlast affected
02026.6.0-

Fixed versions

2026.6.0

Sources

CVE-2026-64825 · published · modified · JSON