tocsin

PyPI/django CVE-2011-0696: high 7.5, EPSS 1.60%

Cross-site request forgery in Django

Action: Upgrade django to 1.1.4 or later.

pip install django==1.1.4
pip install django==1.2.5

Affected

introducedfixedlast affected
1.11.1.4-
1.21.2.5-

Fixed versions

1.1.41.2.5

Sources

CVE-2011-0696 · published · modified · JSON