tocsin

PyPI/moin CVE-2010-0717: high, EPSS 2.03%

MoinMoin has improper default configuration

Action: Upgrade moin to 1.8.7 or later.

pip install moin==1.8.7

Affected

introducedfixedlast affected
01.8.7-

Fixed versions

1.8.7

Sources

CVE-2010-0717 · published · modified · JSON