tocsin

PyPI/roundup CVE-2012-6133: medium 6.1, EPSS 1.56%

Multiple cross-site scripting (XSS) vulnerabilities in Roundup

Action: Upgrade roundup to 1.4.20 or later.

pip install roundup==1.4.20

Affected

introducedfixedlast affected
01.4.20-

Fixed versions

1.4.20

Sources

CVE-2012-6133 · published · modified · JSON