tocsin

PyPI/admesh CVE-2018-25033: high 8.1, EPSS 1.07%

Out-of-bounds read in admesh

Action: Upgrade admesh to 0.98.5 or later.

pip install admesh==0.98.5

Affected

introducedfixedlast affected
00.98.5-

Fixed versions

0.98.5

Sources

CVE-2018-25033 · published · modified · JSON