tocsin

PyPI/vantage6 CVE-2023-23930: high 7.2, EPSS 1.11%

Pickle serialization vulnerable to Deserialization of Untrusted Data

Action: Upgrade vantage6 to 4.0.2 or later.

pip install vantage6==4.0.2

Affected

introducedfixedlast affected
04.0.2-

Fixed versions

4.0.2

Sources

CVE-2023-23930 · published · modified · JSON