tocsin

PyPI/moin CVE-2010-2487: medium 6.1, EPSS 2.68%

MoinMoin Cross-site Scripting (XSS) vulnerability

Action: Upgrade moin to 1.8.8 or later.

pip install moin==1.8.8
pip install moin==1.9.3

Affected

introducedfixedlast affected
0-1.7.3
1.8.01.8.8-
1.9.01.9.3-

Fixed versions

1.8.81.9.3

Sources

CVE-2010-2487 · published · modified · JSON