tocsin

PyPI/aiohttp CVE-2024-30251: high 7.5, EPSS 1.09%

aiohttp vulnerable to Denial of Service when trying to parse malformed POST requests

Action: Upgrade aiohttp to 3.9.4 or later.

pip install aiohttp==3.9.4

Affected

introducedfixedlast affected
03.9.4-

Fixed versions

3.9.4

Sources

CVE-2024-30251 · published · modified · JSON