tocsin

PyPI/jupyter-server CVE-2026-40934: medium 6.8, EPSS 0.33%

Jupyter Server's Authentication Cookies Remain Valid After Password Reset and Server Restart

Action: Upgrade jupyter-server to 2.18.0 or later.

pip install jupyter-server==2.18.0

Affected

introducedfixedlast affected
02.18.0-

Fixed versions

2.18.0

Sources

CVE-2026-40934 · published · modified · JSON