tocsin

PyPI/pysaml2 CVE-2021-21239: medium 6.5, EPSS 1.29%

Improper Verification of Cryptographic Signature in PySAML2

Action: Upgrade pysaml2 to 6.5.0 or later.

pip install pysaml2==6.5.0

Affected

introducedfixedlast affected
06.5.0-

Fixed versions

6.5.0

Sources

CVE-2021-21239 · published · modified · JSON