tocsin

PyPI/python-jwt CVE-2022-39227: critical 9.1, EPSS 5.34%

python-jwt vulnerable to token forgery with new claims

Action: Upgrade python-jwt to 3.3.4 or later.

pip install python-jwt==3.3.4

Affected

introducedfixedlast affected
03.3.4-

Fixed versions

3.3.4

Sources

CVE-2022-39227 · published · modified · JSON