tocsin

PyPI/zope CVE-2021-32633: medium 6.8, EPSS 1.86%

Remote Code Execution via traversal in TAL expressions

Action: Upgrade zope to 4.6 or later.

pip install zope==4.6
pip install zope==5.2

Affected

introducedfixedlast affected
04.6-
5.05.2-

Fixed versions

4.65.2

Sources

CVE-2021-32633 · published · modified · JSON