tocsin

PyPI/mlflow CVE-2024-0520: critical 10, EPSS 2.40%

Remote code execution in mlflow

Action: Upgrade mlflow to 2.9.0 or later.

pip install mlflow==2.9.0

Affected

introducedfixedlast affected
02.9.0-

Fixed versions

2.9.0

Sources

CVE-2024-0520 · published · modified · JSON