PyPI/keystone CVE-2013-4294: medium 5.3, EPSS 2.70%
OpenStack Identity (Keystone) allows remote attackers to bypass intended access restrictions via revoked PKI token
Action: Upgrade keystone to 2013.1.4 or later.
pip install keystone==2013.1.4Affected
| introduced | fixed | last affected |
|---|---|---|
| 2012.2.0 | 2013.1.4 | - |
Fixed versions
| 2013.1.4 |
Sources
- osv: GHSA-5qpp-v56f-mqfm
- https://nvd.nist.gov/vuln/detail/CVE-2013-4294
- https://access.redhat.com/errata/RHSA-2013:1285
- https://access.redhat.com/security/cve/CVE-2013-4294
- https://bugs.launchpad.net/keystone/+bug/1202952
- https://bugzilla.redhat.com/show_bug.cgi?id=1004452
- https://github.com/pypa/advisory-database/tree/main/vulns/keystone/PYSEC-2013-42.yaml
- https://opendev.org/openstack/keystone
- http://rhn.redhat.com/errata/RHSA-2013-1285.html
- http://seclists.org/oss-sec/2013/q3/586
- http://www.ubuntu.com/usn/USN-2002-1
CVE-2013-4294 · published · modified · JSON