PyPI/praisonai CVE-2026-56836: high 8.2, EPSS 0.33%
PraisonAI recipe serve Typer command bypasses the non-localhost authentication guard
Action: Upgrade praisonai to 4.6.59 or later.
pip install praisonai==4.6.59Affected
| introduced | fixed | last affected |
|---|---|---|
| 4.5.112 | 4.6.59 | - |
Fixed versions
| 4.6.59 |
Sources
- osv: GHSA-5qw8-f2g9-ff29
- https://github.com/MervinPraison/PraisonAI/security/advisories/GHSA-5qw8-f2g9-ff29
- https://github.com/MervinPraison/PraisonAI
CVE-2026-56836 · published · modified · JSON