PyPI/praisonaiagents CVE-2026-55525: high 7.5, EPSS 0.51%
praisonaiagents web_crawl vulnerable to SSRF via redirect-following
Action: Upgrade praisonaiagents to 1.6.58 or later.
pip install praisonaiagents==1.6.58Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.6.58 | - |
Fixed versions
| 1.6.58 |
Sources
- osv: GHSA-5r34-2g38-6569
- https://github.com/MervinPraison/PraisonAI/security/advisories/GHSA-5r34-2g38-6569
- https://github.com/MervinPraison/PraisonAI/commit/2f9677abb2ea68eab864ee8b6a828fd0141612e1
- https://github.com/MervinPraison/PraisonAI
- https://github.com/MervinPraison/PraisonAI/releases/tag/v4.6.58
CVE-2026-55525 · published · modified · JSON