tocsin

PyPI/pyarrow CVE-2023-47248: critical 9.8, EPSS 14.53%

PyArrow: Arbitrary code execution when loading a malicious data file

Action: Upgrade pyarrow to 14.0.1 or later.

pip install pyarrow==14.0.1

Affected

introducedfixedlast affected
0.14.014.0.1-

Fixed versions

14.0.1

Sources

CVE-2023-47248 · published · modified · JSON