tocsin

PyPI/pip CVE-2021-3572: medium 5.7, EPSS 1.83%

Improper Input Validation in pip

Action: Upgrade pip to 21.1 or later.

pip install pip==21.1

Affected

introducedfixedlast affected
021.1-

Fixed versions

21.1

Sources

CVE-2021-3572 · published · modified · JSON