tocsin

PyPI/openzeppelin-cairo-contracts CVE-2023-23940: medium 5.3, EPSS 0.22%

OpenZeppelin Contracts contains Improper Verification of Cryptographic Signature

Action: Upgrade openzeppelin-cairo-contracts to 0.6.1 or later.

pip install openzeppelin-cairo-contracts==0.6.1

Affected

introducedfixedlast affected
0.2.00.6.1-

Fixed versions

0.6.1

Sources

CVE-2023-23940 · published · modified · JSON