PyPI/copyparty CVE-2026-27948: medium 5.4, EPSS 0.20%
Copyparty vulnerable to reflected XSS via setck parameter
Action: Upgrade copyparty to 1.20.9 or later.
pip install copyparty==1.20.9Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.20.9 | - |
Fixed versions
| 1.20.9 |
Sources
- osv: GHSA-62cr-6wp5-q43h
- https://github.com/9001/copyparty/security/advisories/GHSA-62cr-6wp5-q43h
- https://nvd.nist.gov/vuln/detail/CVE-2026-27948
- https://github.com/9001/copyparty/commit/31b2801fd041f803f4a3d5c12c7d7cb5419048bc
- https://github.com/9001/copyparty
- https://github.com/9001/copyparty/releases/tag/v1.20.9
CVE-2026-27948 · published · modified · JSON