tocsin

PyPI/sagemaker CVE-2026-1778: medium 5.9, EPSS 0.26%

SageMaker Python SDK has Insecure TLS Configuration

Action: Upgrade sagemaker to 2.256.0 or later.

pip install sagemaker==3.1.1
pip install sagemaker==2.256.0

Affected

introducedfixedlast affected
3.03.1.1-
02.256.0-

Fixed versions

3.1.12.256.0

Sources

CVE-2026-1778 · published · modified · JSON