tocsin

PyPI/meinheld CVE-2020-7658: medium 6.1, EPSS 0.69%

meinheld vulnerable to HTTP Request Smuggling

Action: Upgrade meinheld to 1.0.2 or later.

pip install meinheld==1.0.2

Affected

introducedfixedlast affected
01.0.2-

Fixed versions

1.0.2

Sources

CVE-2020-7658 · published · modified · JSON