tocsin

PyPI/django CVE-2026-1312: medium 5.4, EPSS 0.91%

Django has an SQL Injection issue

Action: Upgrade django to 4.2.28 or later.

pip install django==6.0.2
pip install django==5.2.11
pip install django==4.2.28

Affected

introducedfixedlast affected
6.0a16.0.2-
5.2a15.2.11-
4.2a14.2.28-

Fixed versions

6.0.25.2.114.2.28

Sources

CVE-2026-1312 · published · modified · JSON