tocsin

PyPI/pyfribidi CVE-2012-1176: high 7.5, EPSS 2.67%

PyFriBidi Buffer overflow in the fribidi_utf8_to_unicode function

Action: Upgrade pyfribidi to 0.11.0 or later.

pip install pyfribidi==0.11.0

Affected

introducedfixedlast affected
00.11.0-

Fixed versions

0.11.0

Sources

CVE-2012-1176 · published · modified · JSON