PyPI/tensorflow-cpu CVE-2023-25673: high 7.5, EPSS 0.39%
TensorFlow has Floating Point Exception in TensorListSplit with XLA
Action: Upgrade tensorflow-cpu to 2.11.1 or later.
pip install tensorflow-cpu==2.11.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.11.1 | - |
Fixed versions
| 2.11.1 |
Sources
- osv: GHSA-647v-r7qq-24fh#PyPI/tensorflow-cpu
- https://github.com/tensorflow/tensorflow/security/advisories/GHSA-647v-r7qq-24fh
- https://nvd.nist.gov/vuln/detail/CVE-2023-25673
- https://github.com/tensorflow/tensorflow/commit/728113a3be690facad6ce436660a0bc1858017fa
- https://github.com/tensorflow/tensorflow
CVE-2023-25673 · published · modified · JSON