tocsin

PyPI/langchain CVE-2023-46229: high 8.8, EPSS 47.63%

LangChain Server Side Request Forgery vulnerability

Action: Upgrade langchain to 0.0.317 or later.

pip install langchain==0.0.317

Affected

introducedfixedlast affected
00.0.317-

Fixed versions

0.0.317

Sources

CVE-2023-46229 · published · modified · JSON