tocsin

PyPI/mlflow CVE-2026-2393: high 7.1, EPSS 0.29%

MLflow Has a Server-Side Request Forgery (SSRF) Vulnerability

Action: Upgrade mlflow to 3.9.0 or later.

pip install mlflow==3.9.0

Affected

introducedfixedlast affected
03.9.0-

Fixed versions

3.9.0

Sources

CVE-2026-2393 · published · modified · JSON