tocsin

PyPI/twisted CVE-2019-12855: high 7.4, EPSS 1.81%

Improper Certificate Validation in Twisted

Action: Upgrade twisted to 19.7.0rc1 or later.

pip install twisted==19.7.0rc1

Affected

introducedfixedlast affected
019.7.0rc1-

Fixed versions

19.7.0rc1

Sources

CVE-2019-12855 · published · modified · JSON