tocsin

PyPI/langchain CVE-2023-34541: critical 9.8, EPSS 0.94%

Langchain vulnerable to arbitrary code execution

Action: Upgrade langchain to 0.0.247 or later.

pip install langchain==0.0.247

Affected

introducedfixedlast affected
00.0.247-

Fixed versions

0.0.247

Sources

CVE-2023-34541 · published · modified · JSON