tocsin

PyPI/apache-airflow-providers-celery CVE-2023-46215: high 7.5, EPSS 1.21%

Apache Airflow Celery provider Insertion of Sensitive Information into Log File vulnerability

Action: Upgrade apache-airflow-providers-celery to 3.4.1 or later.

pip install apache-airflow-providers-celery==3.4.1

Affected

introducedfixedlast affected
3.3.03.4.1-

Fixed versions

3.4.1

Sources

CVE-2023-46215 · published · modified · JSON