tocsin

PyPI/flask-security-too CVE-2023-49438: medium 6.1, EPSS 1.08%

Open redirect vulnerability in Flask-Security-Too

Action: Upgrade flask-security-too to 5.3.3 or later.

pip install flask-security-too==5.3.3

Affected

introducedfixedlast affected
05.3.3-

Fixed versions

5.3.3

Sources

CVE-2023-49438 · published · modified · JSON