tocsin

PyPI/pretix CVE-2024-27447: medium, EPSS 0.82%

pretix mishandles file validation

Action: Upgrade pretix to 2024.1.1 or later.

pip install pretix==2024.1.1

Affected

introducedfixedlast affected
02024.1.1-

Fixed versions

2024.1.1

Sources

CVE-2024-27447 · published · modified · JSON