tocsin

PyPI/ihatemoney CVE-2020-15120: medium 4.9, EPSS 1.03%

Authorization Bypass in I hate money

Action: Upgrade ihatemoney to 4.1.5 or later.

pip install ihatemoney==4.1.5

Affected

introducedfixedlast affected
04.1.5-

Fixed versions

4.1.5

Sources

CVE-2020-15120 · published · modified · JSON