tocsin

PyPI/ipsilon CVE-2015-5217: medium, EPSS 1.31%

Ipsilon denial of service via a duplicate SP name

Action: Upgrade ipsilon to 1.2.0 or later.

pip install ipsilon==1.2.0

Affected

introducedfixedlast affected
0.1.01.2.0-

Fixed versions

1.2.0

Sources

CVE-2015-5217 · published · modified · JSON