tocsin

PyPI/django CVE-2021-33203: medium 4.9, EPSS 2.74%

Path Traversal in Django

Action: Upgrade django to 2.2.24 or later.

pip install django==2.2.24
pip install django==3.1.12
pip install django==3.2.4

Affected

introducedfixedlast affected
02.2.24-
3.03.1.12-
3.23.2.4-

Fixed versions

2.2.243.1.123.2.4

Sources

CVE-2021-33203 · published · modified · JSON