tocsin

PyPI/changedetection-io CVE-2023-24769: medium 5.4, EPSS 0.64%

Stored cross site scripting in changedetection.io

Action: Upgrade changedetection-io to 0.40.2 or later.

pip install changedetection-io==0.40.2

Affected

introducedfixedlast affected
00.40.2-

Fixed versions

0.40.2

Sources

CVE-2023-24769 · published · modified · JSON