tocsin

PyPI/jupyterlab CVE-2026-102831: high 8.1, EPSS 0.24%

JupyterLab: Cross-site scripting (XSS) in JupyterLab via notebook cells pasted from the system clipboard

Action: Upgrade jupyterlab to 4.5.11 or later.

pip install jupyterlab==4.6.4
pip install jupyterlab==4.5.11

Affected

introducedfixedlast affected
4.6.04.6.4-
4.5.04.5.11-

Fixed versions

4.6.44.5.11

Sources

CVE-2026-102831 · published · modified · JSON